Java 1.4 or higher plugin required.